您現在的位置:程序化交易>> 期貨公式>> 博易大師>> 博易大師知識>>正文內容

文華改博易 [博易POBO]

咨詢內容:

文華改博易

RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR21:=SMA(RSVA2,9,1)+100;
VAR11:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR11,3,1)+100;
頂底線:=VAR51-VAR21+50;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趨勢:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
//STICKLINE1(C,100,90,4,0),COLORFFCC33;
//STICKLINE1(C,90,80,4,0),COLORFF9933;
//STICKLINE1(頂底線>REF(頂底線,1),20,80,4,0),COLOR9999FF;
//STICKLINE1(頂底線<REF(頂底線,1),20,80,4,0),COLOR009966;
//STICKLINE1((趨勢>REF(趨勢,1) AND 頂底線<REF(頂底線,1)),20,80,4,0),COLOR9999FF;
//STICKLINE1((趨勢<REF(趨勢,1) AND 頂底線>REF(頂底線,1)),20,80,4,0),COLOR009966;
//STICKLINE1(C,20,10,4,0),COLORFF6633;
//STICKLINE1(C,10,0,4,0),COLORFF3333;
底線:10,COLORGRAY,DOT;
頂線:90,COLORGRAY,DOT;
CURRBARSCOUNT:=REFX1(BARPOS,10000)-BARPOS+1;
趨勢線:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),LINETHICK2,COLORBLUE;
當前安全度:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),CIRCLEDOT,LINETHICK2,COLORRED;
//DRAWTEXT(CURRBARSCOUNT=6,5,'高安全區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,15,'安全區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,45,'綠區持幣'),COLORFFC000;
//DRAWTEXT(CURRBARSCOUNT=6,50,'(投資區)'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,55,'粉區持股'),COLORFFC000;
//DRAWTEXT(CURRBARSCOUNT=6,85,'風險區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,95,'高風險區'),COLORWHITE;


?

?

?來源:程序化99網( www.946547.tw )

博易技術人員: RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR21:=SMA(RSVA2,9,1)+100;
VAR11:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR11,3,1)+100;
頂底線:=VAR51-VAR21+50;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趨勢:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
//STICKLINE1(C,100,90,4,0),COLORFFCC33;
//STICKLINE1(C,90,80,4,0),COLORFF9933;
//STICKLINE1(頂底線>REF(頂底線,1),20,80,4,0),COLOR9999FF;
//STICKLINE1(頂底線<REF(頂底線,1),20,80,4,0),COLOR009966;
//STICKLINE1((趨勢>REF(趨勢,1) AND 頂底線<REF(頂底線,1)),20,80,4,0),COLOR9999FF;
//STICKLINE1((趨勢<REF(趨勢,1) AND 頂底線>REF(頂底線,1)),20,80,4,0),COLOR009966;
//STICKLINE1(C,20,10,4,0),COLORFF6633;
//STICKLINE1(C,10,0,4,0),COLORFF3333;
底線:10,COLORGRAY,POINTDOT;
頂線:90,COLORGRAY,POINTDOT;
CURRBARSCOUNT:=REFX(BARPOS,DATACOUNT-BARPOS-1)-BARPOS+1;
趨勢線:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),LINETHICK2,COLORBLUE;
當前安全度:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),CIRCLEDOT,LINETHICK2,COLORRED;
//DRAWTEXT(CURRBARSCOUNT=6,5,'高安全區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,15,'安全區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,45,'綠區持幣'),COLORFFC000;
//DRAWTEXT(CURRBARSCOUNT=6,50,'(投資區)'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,55,'粉區持股'),COLORFFC000;
//DRAWTEXT(CURRBARSCOUNT=6,85,'風險區'),COLORWHITE;
//DRAWTEXT(CURRBARSCOUNT=6,95,'高風險區'),COLORWHITE; 提示語法錯誤 來源 程序化久久網

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信號:cxh99cxh99  進行 有償收費 編寫!

怎么收費,代編流程等詳情請點擊閱讀!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
排列五千神机器人软件