您現在的位置:程序化交易>> 股票公式>> 同花順>> 同花順公式>>正文內容

操盤六線指標公式[同花順公式]

相關標簽: 股票一陽穿六線 、 六根線插座接線圖解 、 怎么區分四五六線城市 、 股市六個技術指標 、 通達信攻防價位 、 五六線城市有哪些 、

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

M12:=EMA(C+SLOPE(C,11),11);M26:=EMA(C+SLOPE(C,24),24);DIF:EMA(M12+SLOPE(M12,13),13)+EMA((M12-M26)+SLOPE((M12-M26),13),13),coloryellow,colorwhite;DEA:EMA(DIF+SLOPE(DIF,13),13),DOTLINE;M60:=EMA(C+SLOPE(C,62),62);DDA:EMA(M12+SLOPE(M12,51),51)+EMA((M12-M60)+SLOPE((M12-M60),51),51),COLOR7F00FF;DDE:EMA(DDA+SLOPE(DDA,51),51),COLOR7F00FF,DOTLINE;DDF:EMA(M12+SLOPE(M12,51),51)-EMA((M12-M60)+SLOPE((M12-M60),51),51),COLOR00bb00,DOTLINE;BBD:M60+MA((M12-REF(M12,1)+DIF-REF(DIF,1)+M26-REF(M26,1)+DEA-REF(DEA,1)+DDA-REF(DDA,1)+M60-REF(M60,1)+DDE-REF(DDE,1)+DDF-REF(DDF,1))/8,62),COLOR00bb00;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 1145508240  點擊這里給我發消息進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件