您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

自用主圖指標公式(公式、源碼)[大智慧公式]

相關標簽: 機構進場點指標公式 、 機構操盤線指標源碼 、 機構進場買指標公式 、 機構專用超級指標源碼 、 通達信最貴的指標公式 、 通達信手機版指標源碼大全 、 手機通達信指標公式大全 、 通達信什么指標最好 、 帶機構進場的主圖公式 、 通達信主圖買賣指標 、 上帝手指指標公式 、 手機版通達信主圖指標 、

?

量能飽和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100),LINETHICK0;{http://www.946547.tw}
x1:=(C*3+H+L+O)/6;
買賣:EMA(x1,5),color00ff00;
A線:HHV(買賣,13),color0000ff ,linethick2;
B線:LLV(買賣,13),colorff0000 ,linethick2;
VAR1:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR2:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR1>0),91,0);
DRAWTEXT(FILTER((VAR2>90),34),(LOW)*(0.99),'←※強攻'),Color00FFFF;
強攻:FILTER((VAR2>90),34),LINETHICK0,Color00FFFF;
S1:=SMA(CLOSE,3,1);
S2:=SMA(CLOSE,21,1);
S3:=CROSS(S1,S2);
DRAWTEXT(S3,(LOW)*(0.96),'←※關注'),Color0000FF;
關注:S3,LINETHICK0,Color0000FF;
var3:=(c-ma(c,24))/ma(c,24)*100;
反轉點:=FILTER(CROSS(var3,-20),10); ;
DRAWTEXT(反轉點,(LOW)*(0.99),'←※反轉'),Color00FF00;
反轉:反轉點,LINETHICK0,Color00FF00;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
DRAWTEXT(filter(bb13>1 and ema(x1,13)>ref(ema(x1,8),1),10),(LOW)*(0.99),'←∠45°'),color009999;<!--++ plugin_code qcomic begin--><!--++ plugin_code qcomic end-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件