您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

半分位,上下分形主圖指標公式(混沌理論)[通達信公式]

相關標簽:

?

M5:MA(C,5);M10:MA(C,10);M60:MA(C,60),COLORRED;VAR1:=FILTER(BACKSET(REF(H,2)=HHV(H,5),3),2);VAR2:=FILTER(BACKSET(REF(L,2)=LLV(L,5),3),2);STICKLINE(VAR1,H,H,12,0),COLORRED;DRAWNUMBER(VAR1,H*1.02,H),COLORRED;STICKLINE(VAR2,L,L,12,0),COLORYELLOW;DRAWNUMBER(VAR2,L,L),COLORYELLOW;半分位:=(O+C)/2;昨半分位:=REF(半分位,1);STICKLINE(ISLASTBAR,昨半分位,昨半分位,10,0),COLORMAGENTA;DRAWNUMBER(ISLASTBAR,昨半分位,昨半分位),COLORMAGENTA;DRAWTEXT(ISLASTBAR,昨半分位,' 昨半分位'),COLORMAGENTA;HH:=REF(H,BARSLAST(VAR1));LL:=REF(L,BARSLAST(VAR2));分形半分位:=(HH+LL)/2;STICKLINE(ISLASTBAR,分形半分位,分形半分位,10,0),COLORYELLOW;DRAWNUMBER(ISLASTBAR,分形半分位,分形半分位),COLORYELLOW;DRAWTEXT(ISLASTBAR,分形半分位,' 最近分形半分位'),COLORYELLOW;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件