您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

大智慧L2趨勢瘋牛啟動指標公式源碼[大智慧公式]

相關標簽: 三色瘋牛飛天指標公式 、 股旁網通達信瘋牛公式 、 主力籌碼主升指標公式 、 通達信 瘋牛獵手 指標 、 有妖股暴漲瘋牛指標 、

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

A50:=COST(50);
趨勢:=A50*(WINNER(CLOSE)+0.3);
平衡:COST(50),COLORFF00FF,LINETHICK2;
啟動:CROSS(C,COST(50)),COLOR99FF00,POINTDOT,LINETHICK0;{http://www.946547.tw}
拉升:CROSS(C,COST(70)),COLORYELLOW,POINTDOT,LINETHICK0;{http://www.946547.tw}
ZZ:=CROSS(趨勢,COST(90)) AND COUNT(C<COST(90),5)>=3;
追漲:FILTER(ZZ,3),COLORFF00FF,POINTDOT,LINETHICK0;{http://www.946547.tw}
n1:=barslast(CROSS(C,COST(50)));
n2:=barslast(CROSS(COST(50),c));
A20:if(n1<n2,A50,COST(20)),COLORFFFF00;
if(n1<n2,A50,COST(10)),COLOR99FF00;
A70:if(n1>n2,A50,COST(70)),COLORYELLOW;{http://cxh99.com}
if(n1>n2,A50,COST(90)),COLOR9900FF;
COST(50),COLORFF00FF,LINETHICK2;
{以下設置主圖顯示方式}
COST(50)*1.2,COLOR00FF00;
COST(50)*0.8,COLOR00FF00;
DRAWTEXT(啟動,L,'啟●動'),COLOR99FF00;
DRAWTEXT(拉升,L,'拉◆升'),COLOR00FFFF;
DRAWTEXT(追漲,L,'追漲'),COLORFF00FF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋●牛'),COLOR00FFFF;
DRAWTEXT(CROSS(COST(90),COST(50)*1.2),L,'瘋¤牛'),COLOR00FFFF;
DRAWICON(追漲,L,1);

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件