您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

主力能量指標公式源碼[大智慧公式]

相關標簽:

?

?

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

?

換手:=v*100/capital;
主力:=ma(換手,4);
大戶:=ma(換手,9);
中戶:=ma(換手,17);
散戶:=ma(換手,34);
均量:=(主力+大戶+中戶+散戶)/4;
主力能量:(主力-均量),LINETHICK0;{http://www.946547.tw}
操盤:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORred;
減倉:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLOR999900;
反彈:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORee00ee;
尋底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORGREEN;{http://www.946547.tw}
DRAWTEXT(主力能量 and BARSTATUS=2 ,主力能量*0.9 ,''+NUMTOSTRN(主力能量 ,2 ) );

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件