您現在的位置:程序化交易>> 股票公式>> 通達信>> 通達信公式>>正文內容

提前額--(副圖指標公式、公式、源碼、演示圖)[通達信公式]

相關標簽: 買點確認副圖指標公式 、 通達信買點確認副圖指標 、 秒殺一切妖股指標公式源碼 、 黑馬起飛主圖指標源碼 、 獵取主升浪主圖及副圖指標 、 買入點確認副圖源碼 、 通達信買賣點副圖公式 、 玄陽買點確認副圖源碼 、 通達信起爆點副圖指標 、 精準副圖買賣點指標公式 、 主力吸籌啟動主圖指標 、 獵取主升浪買點確認指標 、

?

指標使用提示已經在指標中注明。紅柱中有黃色柱出現 可以理解為洗牌。

?

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

?

短線:=20*EMA(EMA(EMA((CLOSE-REF(CLOSE,2))/CLOSE*100,2),2),2);
中線:=20*EMA(EMA(EMA((CLOSE-REF(CLOSE,2))/CLOSE*100,2),2),2);
紅柱持股:SMA(短線,2,1),COLORRED,NODRAW;
黃柱高拋:SMA(短線,2,1),COLOR00FFFF,NODRAW;
藍柱持幣:SMA(短線,2,1),COLORFFFF00,NODRAW;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000AA;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000BB;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000CC;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000DD;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000EE;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,3,0),COLOR0000FF;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,2,1),COLORRED;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,1,0),COLOR00FF00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,8,0),COLOR0000AA;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,7,0),COLOR0000BB;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,6,0),COLOR0000CC;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,5,0),COLOR0000DD;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000EE;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,3,0),COLOR0000FF;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,2,0),COLORRED;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,9,0),COLOR0000FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,7,0),COLOR0033FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,6,0),COLOR0055FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,5,0),COLOR0077FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,4,0),COLOR0099FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,3,0),COLOR00BBFF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,2,0),COLOR00DDFF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,1,0),COLOR00FFFF;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,7,0),COLORFF3300;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,6,0),COLORFF5500;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,5,0),COLORFF7700;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,4,0),COLORFF9900;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,3,0),COLORFFBB00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,0),COLORFFDD00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,1),COLORFF00FF;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,7,0),COLORFF3300;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,6,0),COLORFF5500;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,5,0),COLORFF7700;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,4,0),COLORFF9900;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,3,0),COLORFFBB00;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,0),COLORFFDD00;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,1,0),COLORFFFF00;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,10,0),COLOR990099;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,7,0),COLORBB00BB;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,4,0),COLORDD00DD;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,2,0),COLORFF00FF;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件