您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

捕捉主升浪及選股指標公式(公式、源碼)[其他軟件公式]

相關標簽:

?

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

?

?

白色: SMA(HIGH,21,2)*1.05,COLORWHITE,LINETHICK2;
黃色: SMA(LOW,21,2)*0.95,COLORYELLOW;
粉色: SMA(LOW,5,1),COLORFF00FF;
綠色: SMA(CLOSE,2,1),COLORGREEN,LINETHICK2;
波段買入:IF(CROSS(綠色,粉色),白色*1.05,粉色),COLORFF00FF,LINETHICK2;
領頭羊:IF(CROSS(綠色,白色),白色*1.10,黃色),COLORYELLOW,LINETHICK2;
VAR1:=MA(CLOSE,26);
持倉:VAR1,COLORYELLOW,LINETHICK2;
啟動:IF(CROSS(綠色,持倉),白色*1.10,持倉),COLORYELLOW,LINETHICK2; {程序化交易 www.946547.tw }
粉色箭頭選股:
粉色:= SMA(LOW,5,1);
綠色:= SMA(CLOSE,2,1);
XG:CROSS(綠色,粉色);

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件