您現在的位置:程序化交易>> 股票公式>> 其他>> 其他軟件公式>>正文內容

副圖指標公式精品公式[其他軟件公式]

相關標簽:

?

飛狐副圖

如題!新的一天,新的希望!
祝愿大家都有個好心情!
雖然
IPO進來了
想知道,我們要出去嗎?

?

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?



Kn:=BARSTATUS=2;
DIFF:EMA((EMA(CLOSE,18)-EMA(CLOSE,39))/EMA(CLOSE,39)*1000,3);
DEA:EMA(DIFF,12),COLOR00AA88;
MACD:2*(DIFF-DEA),COLOR888888;
MACDx:MACD,COLORAAAAAA;
MACDo:EMA(MACD,5),COLORFF77FF;
A:=HHV(DIFF,300);
A*1.3,colorgreen;
B:=MACD-REF(MACD,1);
STICKLINE(MACD>0 AND B>0,0,MACD,8,1),COLOR770077;
STICKLINE(MACD>0 AND B<0,0,MACD,8,0),COLOR772277;
STICKLINE(MACD<0 AND B>0,0,MACD,8,1),COLOR775500;
STICKLINE(MACD<0 AND B<0,0,MACD,8,0),COLOR775522;
PARTLINE(DIFF>=REF(DIFF,1) AND DEA>=REF(DEA,1),DIFF),colorred;
PARTLINE(DIFF<REF(DIFF,1) AND DEA<REF(DEA,1), DIFF),color00ff00;
STICKLINE(ISEQUAL AND CLOSE>=REF(CLOSE,1),CLOSE,CLOSE,7,1);
STICKLINE(ISEQUAL AND CLOSE>=REF(CLOSE,1),HIGH,LOW,0,0);
STICKLINE(ISEQUAL AND CLOSE<REF(CLOSE,1),CLOSE,CLOSE,7,1);
STICKLINE(ISEQUAL AND CLOSE<REF(CLOSE,1),HIGH,LOW,0,0);
STICKLINE(ISUP ,HIGH,LOW,0,0),COLORRED;
STICKLINE(ISUP ,CLOSE,OPEN,7,1),COLORRED;
STICKLINE(ISDOWN ,HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(ISDOWN ,OPEN,CLOSE,7,0),COLORFFFF00;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盤線:SMA(V3,2,1),LINETHICK3;
V5:SMA(操盤線,2,1);
抄底:IF(操盤線>REF(操盤線,1) and REF(操盤線,1)<REF(操盤線,2) and 操盤線<23 ,18,0),COLORYELLOW,LINETHICK3;
追買:IF(操盤線>REF(操盤線,1)and CROSS(操盤線,v5) and v5<50,8,0),COLORCYAN;

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件