您現在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文內容

三天穩賺5%選股公式[大智慧公式]

相關標簽:

?

三天穩賺5%選股公式

?

?

原理解析:


?

?來源:程序化99( www.946547.tw )

源碼:

?

?


VAR0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
VAR1:=C/REF(C,1)<1.05 AND C/REF(C,1)>1;
VAR2:=HHV(C/REF(C,1),60)>1.06 OR LLV(C/REF(C,1),60)<0.94{不選ST};
VAR3:=C>O AND C<30;

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
X:=EMA(RSV,3);
Y:=MA(X,3),COLORRED;
VAR4:=CROSS(X,Y) AND X<70;

(CROSS(VAR0,REF(VAR0,2)) OR (VAR4 AND VAR0>REF(VAR0,2))) AND VAR1 AND VAR2 AND VAR3 AND X>Y AND X<70<!--++ plugin_code qcomic begin-->

?

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程

?

 

有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  點擊在線交流或微信:cxhjy888 進行 有償收費 編寫!(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

怎么收費,代編流程等詳情請點擊查閱!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件