您現在的位置:程序化交易>> 期貨公式>> 金字塔等>> 金字塔模型>>正文內容

金字塔kdj,macd組合策略例子[金字塔模型]

//kdj,macd組合策略例子

N:=26;P1:=12;P2:=9;
DIFF : =EMA(CLOSE,12) - EMA(CLOSE,26);
DEA ?: =EMA(DIFF,9);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
J:=3*K-2*D;// www.946547.tw
?
//MA1:=DIFF;
//MA2:=DEA ;
?
//MA3:=J;
//MA4:=D;
?
long:=any(CROSS(diff,dea),10) and any(cross(j,d),10) and (cross(diff,dea) or cross(j,d));//((CROSS(diff,dea) and J>D) or (CROSS(J,D) and diff>dea));
?
?
IF long THEN
BEGIN
?BUY(long,1,thisclose);
END
?
SELL(CROSS(dea,diff),1,thisclose);

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言?。?!進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件