您現在的位置:程序化交易>> 期貨公式>> 金字塔等>> 金字塔模型>>正文內容

金字塔kdj一分鐘交易策略[金字塔模型]

//kdj一分鐘

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;// www.946547.tw
?
t1:=time>=092900 and time<=145000;
t2:=time>151000;
long:=count(k>87,3)>=2;;
longend:=cross(12,k) or (enterprice-c>=20);
?
if holding>0 then sell(longend,1,thisclose);
?
if holding=0 and t1 then buy(long,1,thisclose);
?
?
if holding>0 and t2 then sell(1,1,thisclose);

?

 

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

可聯系技術人員 QQ: 511411198  有需要幫忙請點擊這里留言?。?!進行 有償 編寫!不貴!點擊查看價格!

 


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容
  排列五千神机器人软件